Too Long to Respond

Incident Report for SeekaHost

Resolved

After monitoring is complete, Servers and websites are loading fine without any downtime.
Posted Jun 29, 2025 - 10:25 UTC

Update

IP mitigation is completed, and all are functioning well. Our server team is monitoring the website hosted under the IP and the server.
Posted Jun 28, 2025 - 20:30 UTC

Monitoring

Currently, one of our servers hosting websites is down with too long to respond error. Found Attack on IP 87.98.244.90 - Mitigation in progress
Posted Jun 27, 2025 - 19:13 UTC
This incident affected: Seekahost.com (Hosting servcies).