DDOS attack on IP 217.182.0.152

Incident Report for SeekaHost

Resolved

Mitigation has been completed for the IP address, and the services are back to normal
Posted Sep 03, 2026 - 09:01 UTC

Monitoring

IP is currently under mitigation Process
Posted Sep 02, 2026 - 07:35 UTC
This incident affected: Seekahost.com (Hosting servcies).