Attack on IP 142.44.227.247

Incident Report for SeekaHost

Resolved

This incident has been resolved. IP and websites are accessible now
Posted May 15, 2026 - 20:32 UTC

Monitoring

IP 142.44.227.247, under mitigation process
Posted May 15, 2026 - 06:14 UTC
This incident affected: Seekahost.com (Hosting servcies).