DDOS Attack

Incident Report for SeekaHost

Resolved

The issue has been resolved
Posted Apr 29, 2025 - 10:34 UTC

Monitoring

IP Mitigation has been completed.
Posted Apr 29, 2025 - 10:33 UTC

Investigating

IP 139.99.255.61 under DDOS Attack, Currently under mitigation
Posted Apr 29, 2025 - 10:32 UTC
This incident affected: Seekahost.com (Hosting servcies).