Too Long to Respond

Incident Report for SeekaHost

Resolved

IP Team mitigated the IP which has been attacked, and it is completely resolved now after further monitoring for 72 hours.
Posted Jun 27, 2025 - 19:01 UTC

Monitoring

Found Attack on IP 5.135.59.129 - Mitigation in progress
Posted Jun 25, 2025 - 09:49 UTC

Investigating

Currently, one of our servers hosting websites is down with too long to respond error. Investigation going on
Posted Jun 24, 2025 - 23:59 UTC
This incident affected: Seekahost.com (Hosting servcies).