Server Down

Incident Report for SeekaHost

Resolved

Our server team have found an issue with the hardware on srv314 and all the hardware has been replaced. Now websites and servers have been functioning smoothly.
Posted Dec 07, 2025 - 02:37 UTC

Identified

Our server team have resolved the issue on srv203 and both server, sites are functioning normally after monitoring for 8 hours. For srv314, our server team is still working on the issue.
Posted Dec 07, 2025 - 00:04 UTC

Investigating

Currently, one of our servers srv314 and srv203, is down, showing too long to respond. Our server team is currently working on it.
Posted Dec 06, 2025 - 18:18 UTC
This incident affected: Seekahost.com (Hosting servcies).